Imansible aprire Minecraft Forge 1.7.10?

Ho scaricato Forge 1.7.10, ma quando provo ad installarlo ottengo il messaggio:

È necessario eseguire il manuale della versione 1.7.10 alless una volta.

Non ho davvero quello che dovrei fare. Qualsiasi aiuto sarebbe apprezzato.

    3 Solutions collect form web for “Imansible aprire Minecraft Forge 1.7.10?”

    Vuol dire quello che dice. È necessario giocare a Minecraft 1.7.10 prima di installare forge 1.7.10. Una volta che lo giochi, puoi uscire. Trova e fai clic sul programma di installazione di Forge e dovrebbe dirti che l'installazione è andata a buon fine. Quando apri di nuovo il programma di avvio, dovrebbe essere impostato automaticamente sul nuovo profilo appena creato. È necessario eseguirlo prima di inserire qualsiasi mod nella cartella mods. La cartella mods può essere trovata in

    %AppData%\Roaming\.minecraft\mods 

    o se stai usando Linux:

     /home/username/.minecraft/mods 

    Inoltre, se hai già installato forge correttamente e non si avvia ancora, assicurati di non aver installato Java 8. A partire da ora, forge è incompatibile con Java 8 e non verrà avviato se lo si utilizza in Java 8 runtime. È necessario utilizzare Java 7 fino a quando questo errore non viene risolto.

    Credo che il problema è che non hai giocato 1.7.10 prima di installare Forge.

    a mia conoscenza, il Forge Installer non scarica le risorse di Minecraft in quanto tali se si desidera installarlo per una particolare versione, è necessario prima eseguire Minecraft per quella versione per consentire al programma di avvio di scaricare i file di versione

    Per impostazione predefinita, il primo profilo titolato dal tuo nome utente utilizzato per accedere a Minecraft otterrà la versione corrente, non istantanea di Minecraft. per le versioni inferiori di Minecraft con cui installare Forge puoi fare 2 cose.

    1. Modificare il profilo modificando la selezione per "Versione utente"
    2. Crea un nuovo profilo e modifica la selezione per "Versione utente"

    questa funzionalità è nota come Time Machine

    Il launcher di Minecraft ha la capacità di riprodurre vecchie versioni Alpha e Beta del gioco. Attualmente sono disponibili per la riproduzione Alpha, Beta e tutte le versioni di rilascio. Quattro versioni pre-classiche, quattro versioni Classic e una versione Infdev sono già state aggiunte sotto il nome di "versione old-alpha". Tuttavia, Indev manca ancora …

    Per abilitare le versioni precedenti, fai clic sul button "Modifica profilo" o, preferibilmente, creane uno nuovo. Nella sezione "Selezione della versione" scegliere di consentire l'uso delle versioni Alpha e / o Beta spuntando le caselle appropriate. Quindi, select la versione desiderata dal menu a discesa e salvare il profilo.

    dopodiché eseguirai il profilo. questo otterrà il Launcher per scaricare il file Version. lascia che Minecraft raggiunga la schermata del titolo e confermi la versione di Minecraft che stai giocando, quindi esci. dopodiché puoi installare Forge

    Devi prima andare nel tuo launcher, quindi aprire normalmente 1.7.10, quindi uscire a destra quando arrivi alla schermata del titolo, quindi installare forge, questo è il modo in cui funziona su each versione di Minecraft.

    Cartella Mac Minecraft: ~ / Library / Application Support / minecraft
    Cartella di Windows Minecraft:% appdata% /. Minecraft

    Quando sei nella cartella di Minecraft, trova la cartella "mods" e metti i tuoi mod .jar all'interno. : D

    XboxTips.com Ci piace giocare a giochi, specialmente videogiochi con Xbox e Playstation.