Il profilo Minecraft Forge non verrà avviato

Scusate se si tratta di un repost, ma sto diventando molto frustrato cercando di installare il mod di Minecraft aether 2. Sono su un Mac, il launcher è la versione 1.4.4 e penso che la versione più aggiornata sia Minecraft 1.7.10. Sto seguendo questo tutorial su youtube:

Ho scaricato la fucina e ho ottenuto il profilo Forge, ma quando clicco su Play la barra si riempie velocemente ma non succede. Ho cliccato su 'console di sviluppo' e questo è quello che dice (collegamento pastebin perché il text è troppo lungo): http://pastebin.com/nNkPp3jT C'è qualcosa che sto facendo male, non ho installato, o non ho installato correttamente? O si tratta di una limitazione di sistema che non può essere risolta.

Grazie mille, ancora una volta mi dispiace se questo è già stato chiesto.

Questo è relativamente comune, ecco cosa è interessante nell'output della console:

[20:59:09 WARN]: Imansible scaricare http://files.minecraftforge.net/maven/org/scala-lang/scala-compiler/2.10.2/scala-compiler-2.10.2.jar per lavoro 'Versione e librerie'

Vedrai un mucchio di thread che cercano di get varie cose che portno a questo. Ci sono diverse cause:

  • Non sei connesso a Internet o sei in una connessione a latenza molto elevata che causa il block prematuro degli addetti al download
  • Il server (remoto) ha difficoltà e non funziona
  • La risorsa remota è stata spostata o è passata a una dipendenza di versione diversa

Ciò che è aggravante è che non esiste un codice di stato (404/500 / etc) che potrebbe dare più di un indizio. La cosa migliore da fare quando succede è provare un'altra connessione Internet (o una posizione se è ansible), se ciò non riesce, basta attendere e riprovare quando il server remoto è ordinato.

Questo vale praticamente per qualsiasi cosa, inclusi i mods stessi, che attirano risorse aggiuntive quando vengono eseguiti. Per risolvere il problema, prova ad accedere agli URI che cercava di accedere direttamente al tuo browser e potresti scoprire abbastanza sul problema per segnalarlo agli amministratori del server. Ho controllato, ed è un 404 (non c'è, quindi probabilmente lo hanno spostato e la nuova posizione non è stata aggiornata nel codice client).

Un motivo potrebbe essere che stai seguendo un tutorial 1.6.2. Forge è molto cambiata a causa di 1.7. I 404 della console mostrano che si tratta di un problema con i file. Ho controllato l'URL di uno dei file ed era un 404. Quindi dovresti provare ad aggiornare la forge. I file sono stati probabilmente spostati. Che cosa fastidioso è che Forge non ha inserito un 301, e invece lascia che avvenga il 404: /

Non è un problema con l'etere, è con Forge. Reinstallalo nella tua versione attuale, non nella versione 1.6.